Последние добавленные темы на форуме
Последние добавленные серверы MTA SA

Новые сообщения · Участники · Правила · Поиск · RSS
Страница 26 из 123«122425262728122123»
Форум » Multi Theft Auto San Andreas » Multi Theft Auto San Andreas » Проблемы с MTA SA (Ошибки, проблемы, общие вопросы по MTA SA)
Проблемы с MTA SA
SkyFox
 
  Дата: Понедельник, 04.06.2012, 18:34 | Сообщение # 1
Сообщений: 876
Репутация: 69
Тема посвящена различным проблемам, ошибкам, зависаниям в MTA SA

[yello]Общие FAQ по MTA
Русскоязычная вики по Multi Theft Auto
Официальный форум MTA русский раздел
Средство диагностики ошибок MTA "MTADiag"
Коды ошибок MTA SA
Коды античита MTA SA
Самая свежая (nightly) версия MTA SA
[/yello]

[Info]ВАЖНО! Перед тем как написать сообщение, внимательно прочтите:
Основные процедуры устранения ошибок в MTA SA


1. Переустановите MTA SA используя самую последнюю версию мода, при установке выберите запуск от имени администратора.
2. Переустановите GTA SA с нашего сайта, важно что бы она была чистая без модов.
3. Переустановите (обновите) DirectX, visual c++, .NET Framework, драйвера на видеокарту, звуковые драйвера.
4. Отключите все лишние фоновые программы, особенно антивирус или брандмауер.
5. Важно что бы в папке куда вы устанавливаете GTA и MTA не было кириллических символов, только латинские, например C:\Games\GTA это правильно, а вот так не правильно C:\игры\гта\мта
6. Иногда помогает снижение графики в игре или удаление файла gtasa.set
7. Проверьте свой компьютер на наличие вирусов, посторонних программ, шпионского ПО.
8. Если вы когда либо пользовались читами (трейнерами) удалите их, например ArtMoney, Cheat Engine, Injector, Jads и тп
9. Возможно стоит поэкспериментировать с режимом совместимости файлов Multi Theft Auto.exe и gta_sa.exe выставить например совместимость с Windows XP.
10. Если у вас проблемы с каким то определенным сервером, то попробуйте подключится к дефолтному серверу МТА (Default MTA Server) который без модов (см. скриншот)[/Info]

[Info]Совет: Если какая либо ошибка (вылет, зависание и тп.) возникает только на одном из серверов, а остальные работают нормально, следовательно это проблемы конкретного сервера, решение: связывайтесь с админом данного сервера (наверняка есть группа ВК или сайт) не надо оставлять сообщения на этом форуме если у вас проблемы с одним сервером, в крайнем случае играйте на другом. [/Info]

Правила данной темы форума:

[white]Оставлять сообщения об ошибках можно только после того как вы прочтете и выполните "Основные процедуры устранения ошибок в MTA SA"
Если ничего из вышеперечисленного вам не помогло можете оставлять сообщение.
В своем сообщение постарайтесь максимально полно раскрыть вашу проблему, желательно подкрепить все это скриншотами. Обязательно сообщите ваши характеристики компьютера, версию и разрядность операционной системы, модель процессора, видеокарты. Как давно вы столкнулись с данной проблемой. Помните чем подробнее вы распишите свою проблему, тем легче её можно будет решить.
[/white]
Dobrozhitel
 
  Дата: Суббота, 01.02.2014, 20:18 | Сообщение # 376
Сообщений: 2
Репутация: 0
Цитата saven_97 ()
Привет!Подскажите что делать версия игры 1,0 все установилось но при запуске выдает такую фигню(
Инструкция по адресу '0х771477a2' обратилась к памяти по адресу '0x00000024'.Память не может быть 'written'
как исправить? Очень охото поиграть


Здравствуйте, у меня была подобная проблема. Решилась простой переустановкой винды.
SkyFox
 
  Дата: Суббота, 01.02.2014, 21:09 | Сообщение # 377
Сообщений: 876
Репутация: 69
Цитата Dobrozhitel ()
Здравствуйте, я столкнулся с такой проблемой

Переустановите Microsoft Visual C++

Цитата pahan17414 ()
поставить на другой раздел жесткого диска

Важно ещё чтобы в названии пути к игре не было русских букв, только латинские.

Цитата MadDoc_07 ()
А может реально видюха слабая.. У меня GeForce 9800 GT 512 МБ

Я помню на старом компе в MTA спокойно играл, видеокарта была 128 мб.
pahan17414
 
  Дата: Воскресенье, 02.02.2014, 13:09 | Сообщение # 378
Сообщений: 8
Репутация: 0
Цитата SkyFox ()
Цитата pahan17414 ()
поставить на другой раздел жесткого диска

Важно ещё чтобы в названии пути к игре не было русских букв, только латинские.


Все латинские
MadDoc_07
 
  Дата: Воскресенье, 02.02.2014, 13:12 | Сообщение # 379
Сообщений: 3
Репутация: 0
Цитата Dobrozhitel ()
Я помню на старом компе в MTA спокойно играл, видеокарта была 128 мб.


тогда в чем же может быть дело??? cry
SkyFox
 
  Дата: Воскресенье, 02.02.2014, 13:28 | Сообщение # 380
Сообщений: 876
Репутация: 69
Цитата MadDoc_07 ()
Module = C:\Program Files\MTA San Andreas 1.3\mta\pthreadVC2.dll

Попробуйте удалить файл pthreadVC2.dll и запустить MTA
И ещё, вы пробовали MTADiag? http://files.mtasa.com/apps/tools/MTADiag.exe
pahan17414
 
  Дата: Воскресенье, 02.02.2014, 16:55 | Сообщение # 381
Сообщений: 8
Репутация: 0
Цитата SkyFox ()
Цитата MadDoc_07 ()
А может реально видюха слабая.. У меня GeForce 9800 GT 512 МБ

Я помню на старом компе в MTA спокойно играл, видеокарта была 128 мб.


Там много модов было? У меня при наличии народа падает фпс и вылетает. А так, где нет народа всё ок. Я грешу на видяху, ибо сейчас дохуища модов пихают.

Добавлено (02.02.2014, 16:36)
---------------------------------------------
И еще вопрос. Это быть может винда хреновая? Хотя опять же, XP ставил, всё равно вылетает. Кажется тут только конфиги компа уже троят.

Добавлено (02.02.2014, 16:55)
---------------------------------------------
Я догнал походу. На страндартном расширении 800х600 не лагает на сходках.
А на нормальном вылетает. Хотя мб догадки.

SkyFox
 
  Дата: Воскресенье, 02.02.2014, 17:47 | Сообщение # 382
Сообщений: 876
Репутация: 69
Цитата pahan17414 ()
Там много модов было? У меня при наличии народа падает фпс и вылетает. А так, где нет народа всё ок. Я грешу на видяху, ибо сейчас дохуища модов пихают.

Я играл на гоночных серверах.
pahan17414
 
  Дата: Воскресенье, 02.02.2014, 19:00 | Сообщение # 383
Сообщений: 8
Репутация: 0
Цитата SkyFox ()
Цитата pahan17414 ()
Там много модов было? У меня при наличии народа падает фпс и вылетает. А так, где нет народа всё ок. Я грешу на видяху, ибо сейчас дохуища модов пихают.

Я играл на гоночных серверах.


Тема такая. Поставил расшерение поменьше, лагов меньше стало. но вылеты остались, уже реже.

Version = 1.3.5-release-6109.0.000
Time = Sun Feb 02 18:58:26 2014
Module = C:\Windows\system32\KERNELBASE.dll
Code = 0xE06D7363
Offset = 0x0000812F

EAX=172EABE4 EBX=0F0682B0 ECX=00000003 EDX=00000000 ESI=6DEFC164
EDI=172EACE0 EBP=172EAC34 ESP=172EABE4 EIP=7597812F FLG=00000216
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

Ставил расшерение 800*600 вообще не лагает. Еще просьба к вам, как зарегатся на оф форуме МТА, мозг им поебать хочу. Но там траблы с капчей возникают, ибо знания английского у меня на уровне "Привет, как дела?".
Scols999
 
  Дата: Понедельник, 03.02.2014, 15:00 | Сообщение # 384
Сообщений: 2
Репутация: 0
Нужна помощь, в игре нету русских авто, заместо их вызываются стандартные, и видно только стандартные модели, как можно это исправить?
SkyFox
 
  Дата: Понедельник, 03.02.2014, 16:13 | Сообщение # 385
Сообщений: 876
Репутация: 69
Цитата pahan17414 ()
Еще просьба к вам, как зарегатся на оф форуме МТА, мозг им поебать хочу. Но там траблы с капчей возникают, ибо знания английского у меня на уровне "Привет, как дела?"

Там все просто, гугл переводчик в помощь, вместо капчи нужно ввести слово: wiki

Цитата Scols999 ()
Нужна помощь, в игре нету русских авто, заместо их вызываются стандартные, и видно только стандартные модели, как можно это исправить?

Чесно говоря не знаю. Мы тут обсуждаем технические вопросы по MTA, ошибки, вылеты и тп. Ваш вопрос немного не по теме.
Scols999
 
  Дата: Среда, 05.02.2014, 20:50 | Сообщение # 386
Сообщений: 2
Репутация: 0
Помогите у меня проблема при загрузке сервера, когда загружается, долго загружается, а потом вылетает ошибка Error downloading requested files
SkyFox
 
  Дата: Среда, 05.02.2014, 21:37 | Сообщение # 387
Сообщений: 876
Репутация: 69
Scols999, http://mta-info.ru/faq/0-0-13
PaulSky
 
  Дата: Четверг, 06.02.2014, 13:05 | Сообщение # 388
Сообщений: 4
Репутация: 0
При выборе любого сервера вылезает "connection timed out". Антивирусник отключал(и даже удалил), брандмауэр отключен, mta sa даже добавил в список исключений... Сама S.A. стоит с этого сайта(http://mta-info.ru/load), Последняя версия Multi Theft Auto 1.3.4
Помогите разобраться!
SkyFox
 
  Дата: Четверг, 06.02.2014, 14:22 | Сообщение # 389
Сообщений: 876
Репутация: 69
PaulSky, MTADiag пробовали? http://files.mtasa.com/apps/tools/MTADiag.exe
Если действительно не на один сервер не пускает значит проблемы с интернетом или портами.
PaulSky
 
  Дата: Четверг, 06.02.2014, 14:27 | Сообщение # 390
Сообщений: 4
Репутация: 0
MTADiag попробую вечером...заходил на 2 сервера, но наверно искал их часа по 3...интернет 20М.
Форум » Multi Theft Auto San Andreas » Multi Theft Auto San Andreas » Проблемы с MTA SA (Ошибки, проблемы, общие вопросы по MTA SA)
Страница 26 из 123«122425262728122123»
Поиск:




 Связь с администрацией проекта | admin@mta-info.ru
 Карта сайта | Карта форума | Дизайн и верстка сайта: SkyFox Хостинг от uCoz
Тиц и pr сайта